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Preface
Important 
Notice

Due to the nature of wireless communications, transmission and reception of data 
can never be guaranteed. Data may be delayed, corrupted (i.e., have errors) or be 
totally lost. Although significant delays or losses of data are rare when wireless 
devices such as the Sierra Wireless modem are used in a normal manner with a 
well-constructed network, the Sierra Wireless modem should not be used in 
situations where failure to transmit or receive data could result in damage of any 
kind to the user or any other party, including but not limited to personal injury, 
death, or loss of property. Sierra Wireless accepts no responsibility for damages 
of any kind resulting from delays or errors in data transmitted or received using 
the Sierra Wireless modem, or for failure of the Sierra Wireless modem to 
transmit or receive such data.

Safety and 
Hazards

Do not operate the Sierra Wireless modem in areas where blasting is in progress, 
where explosive atmospheres may be present, near medical equipment, near life 
support equipment, or any equipment which may be susceptible to any form of 
radio interference. In such areas, the Sierra Wireless modem MUST BE 
POWERED OFF. The Sierra Wireless modem can transmit signals that could 
interfere with this equipment.

Note: Some airlines may permit the use of cellular phones while the aircraft is on the 
ground and the door is open. Sierra Wireless modems may be used at this time.

The driver or operator of any vehicle should not operate the Sierra Wireless 
modem while in control of a vehicle. Doing so will detract from the driver or 
operator's control and operation of that vehicle. In some states and provinces, 
operating such communications devices while in control of a vehicle is an offence.

Limitation of 
Liability

The information in this manual is subject to change without notice and does not 
represent a commitment on the part of Sierra Wireless. SIERRA WIRELESS AND 
ITS AFFILIATES SPECIFICALLY DISCLAIM LIABILITY FOR ANY AND ALL 
DIRECT, INDIRECT, SPECIAL, GENERAL, INCIDENTAL, CONSEQUENTIAL, 
PUNITIVE OR EXEMPLARY DAMAGES INCLUDING, BUT NOT LIMITED TO, 
LOSS OF PROFITS OR REVENUE OR ANTICIPATED PROFITS OR REVENUE 
ARISING OUT OF THE USE OR INABILITY TO USE ANY SIERRA WIRELESS 
PRODUCT, EVEN IF SIERRA WIRELESS AND/OR ITS AFFILIATES HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES OR THEY ARE 
FORESEEABLE OR FOR CLAIMS BY ANY THIRD PARTY.

Notwithstanding the foregoing, in no event shall Sierra Wireless and/or its 
affiliates aggregate liability arising under or in connection with the Sierra Wireless 
product, regardless of the number of events, occurrences, or claims giving rise to 
liability, be in excess of the price paid by the purchaser for the Sierra Wireless 
product.
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Patents This product may contain technology developed by or for Sierra Wireless Inc. This 
product includes technology licensed from QUALCOMM®. This product is 
manufactured or sold by Sierra Wireless Inc. or its affiliates under one or more 
patents licensed from InterDigital Group and MMP Portfolio Licensing.

Copyright © 2014 Sierra Wireless. All rights reserved.

Trademarks Sierra Wireless®, AirPrime®, AirLink®, AirVantage® and the Sierra Wireless logo 
are registered trademarks of Sierra Wireless. 

Windows® and Windows Vista® are registered trademarks of Microsoft 
Corporation.

Macintosh® and Mac OS X® are registered trademarks of Apple Inc., registered in 
the U.S. and other countries.

QUALCOMM® is a registered trademark of QUALCOMM Incorporated. Used 
under license.

Other trademarks are the property of their respective owners.

Contact 
Information

International Contact Information

Please contact your AirLink Reseller for technical support.

Sierra Wireless Headquarters Contact Information

Consult our website for up-to-date product descriptions, documentation, 
application notes, firmware upgrades, troubleshooting tips, and press releases:

www.sierrawireless.com

AirLink Sales airlinksales@sierrawireless.com

AirLink Support support@sierrawireless.com

AirLink RMA Repairs repairs@sierrawireless.com

AirLink Online Support 
Knowledgebase

www.sierrawireless.com/Support/SupportCenter

AirLink Software 
Downloads

www.sierrawireless.com/Support/Downloads

Corporate Web Site www.sierrawireless.com

Postal Address: Sierra Wireless
13811 Wireless Way
Richmond, BC
Canada            V6V 3A4
4 4116791

mailto:airlinksales@sierrawireless.com
mailto:support@sierrawireless.com
mailto:repairs@sierrawireless.com
http://www.sierrawireless.com/Support/SupportCenter
http://www.sierrawireless.com/Support/Downloads
http://www.sierrawireless.com
http://www.sierrawireless.com


Rev 1  Dec.14 5

Contents

ALEOS . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7

Obtaining and Installing ACEview  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7

Connecting to Your Device. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  7

ACEview Interface Features. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  10

System Tray Icon . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  11

ACEview Menu Options . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  12

Show in Taskbar  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .12

Always on Top . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .12

Tools  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13

View . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .13

About  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .16



ACEview 4.0.2 User Guide

6 4116791



Rev 1  Dec
ACEview
ACEview is a small utility for viewing the status and monitoring the 
connection state of a Sierra Wireless AirLink® device with ALEOS™. 

ALEOS

ALEOS, the embedded core technology of the Sierra Wireless 
AirLink products, simplifies installation, operation and maintenance of 
any solution, and provides an always-on, always-aware intelligent 
connection for mission-critical applications. ALEOS enables:

• Persistent Network Connectivity

• Over-The-Air (OTA) Upgrades

• Wireless Optimized TCP/IP

• Real-time Notification

• Real-time GPS Reporting

• GPS Store and Forward

• Extensive Machine Protocols

• Packet Level Diagnostics

• Device Management & Control

• Protocol Spoofing

Obtaining and Installing ACEview

ACEview is available free of charge from: 
www.sierrawireless.com/Support/Downloads.aspx. Select your 
device from the drop-down list, and follow the links to the downloads 
page for your operating system.

To install ACEview, double-click the .msi file and follow the wizard 
prompts.

Tip: ACEview requires the Microsoft® .NET 2.0 Framework, available from 
www.microsoft.com.

Connecting to Your Device

You can use ACEview to connect to your device, provided your device 
is connected directly to your computer’s Ethernet port, serial port with 
a Dial-Up Networking (DUN) connection, or configured as USBnet1. 

1. For information on USBnet and Serial/net drivers, refer to the ALEOS 
Software Configuration User Guide.
.14 7
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To launch ACEview:

1. Either:
· Click the Start button and go to All Programs > Sierra Wireless Inc. > 

ACEView. 

Figure 1: Start ACEview

· Double-click the desktop icon ( ).

Figure 2: Opening Screen

When ACEview first opens, it tries to establish a connection with your device 
using the last connection settings used. If this is the first time you use 
ACEview, it looks for your device using the default local Ethernet IP address.

Caution: While you can use ACEview to connect over-the-air (OTA) to some AirLink 
devices such as the Raven and PinPoint, it is not recommended. ACEview updates 
frequently and connecting OTA to a remote device could result in high usage charges.

2. If you are not using the default IP address, or if you need to connect to the 
device using DUN, right-click the ACEview window or click the Menu button to 
open the menu and select settings.

Figure 3: Menu

Menu button
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Connecting to Your Device
Figure 4: Connection Settings

3. Enter the AirLink device IP address. The default local IP address for Ethernet 
is 192.168.13.31

Tip: If you have used ACEview to connect to a device in the past, the connection you used 
is available from the drop-down menu. Select the IP address you need.

4. Enter the password. Default password: 12345.

5. If your device has a serial port and is connected directly to your computer 
with a serial cable, you can use a Dial-Up Networking (DUN) connection to 
connect to the device using PPP. 

a. Select Auto Start, and then from the drop-down menu, select the desired 
DUN connection. (The DUN connection must already be installed on your 
computer.) You may only have one selection that is pre-selected for you.

Note: When using the 
DUN connection, make 
sure the IP Address is set 
to the local PPP IP 
address of the device.

6. If desired, select Maintain Persistent Connection.

When this option is selected, ACEview continually checks the DUN connec-
tion to ensure it is not down. If it is down, ACEview attempts to re-connect.

Tip: If DUN is not installed on your computer for your device, refer to the Dial-Up 
Networking appendix in the ALEOS Software Configuration User Guide.

7. Select the desired Skin:
· Default

· Light 

8. Click OK. 

ACEview connects to your device. 
Rev 1  Dec.14 9
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ACEview Interface Features

Some display elements vary depending on your device. 

Figure 4-1: Example of ACEview Interface

• Signal Strength: The strength of the cellular signal is indicated by the 
number of bars. Hover your mouse over the signal bars to display the RSSI 
value. RSSI is expressed as a negative number. The closer the RSSI is to 
zero, the better the signal.

Figure 5: RSSI value

Figure 6: Signal Strength and bars

Remote IP Address

Connection 
Statistics

Cellular Network Type

Signal Strength (RSSI)
Compact View

Menu button

GPS status

RSSI <= -100

RSSI <= - 90

RSSI <= - 80

RSSI <= - 70

RSSI <= - 60

Error
Device is not on the air; no signal or RSSI <= -110 or <= -125, 
depending on the technology
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System Tray Icon
• Cellular Network Type: The Network type (for example, LTE)

• Connection Statistics: 
· Bytes Sent and Recvd: The total bytes sent to and received from the 

cellular network for the current connection.
· Connection Duration: The duration of the connection between ACEview 

and the device. 

Note: The Connection Duration does not indicate the duration of the current cellular 
connection. It only indicates the current duration of the connection between ACEview and 
your device.

• Remote IP Address: The IP Address assigned to your device by your mobile 
network operator. 

• GPS Signal (All AirLink product lines except Raven): The strength of the 
GPS signal is indicated by the number of bars. This icon is greyed out on the 
product lines without GPS features.

Tip: Hover your mouse over the GPS signal bars to display the number of GPS satellites 
fixes acquired. Four satellites is considered a minimum for effective GPS reception. 

• Compact View: The compact view option is located next to the minimize 
window button at the top menu bar.

Figure 7: Compact View

System Tray Icon

While ACEview is running, a quick reference icon appears in the system tray (the 
area near the clock, opposite the Start button). 

 
Figure 7-2: Example of a UMTS System Tray Icon

The icon’s bars denote the signal strength. The symbol above the bars denotes 
the connection type (the symbols below have been expanded for visibility).

 

EV-DO Rev A

 

EV-DO Rev 0 CDMA/1x LTE

 

HSPA

 

UMTS

 

EDGE

 
GPRS

Compact view 
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Hover your mouse over the Tray Icon to display basic information: device type, 
online status, RSSI, and network IP address.

Figure 7-3: Tray Icon — Mouse Over

If the ACEview window is minimized, double-click the tray icon to restore it.

ACEview Menu Options

Show in Taskbar

To view ACEview on your taskbar, right-click Menu, and select the Show in 
Taskbar option.

Always on Top

If you want the ACEview window to always show on your desktop, in front of other 
windows that may be open, right-click and select Always On Top from the menu. 
You can still minimize the window, but when you display the ACEview window, it 
returns to being in front. 

Figure 7-4: Always On Top

EV-DO Rev A EV-DO Rev 0 CDMA/1x LTE

HSDPA UMTS EDGE GPRS
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Tools

The Tools menu enables you to check for updated Preferred Roaming List (PLR) 
files for Raven X and PinPoint X devices only.

View

The View menu option provides two additional windows for GPS and Power 
features that are available on all AirLink devices except the Raven line.

GPS

ACEview can place the coordinates of a GPS enabled device on a map.

Note: You must have an 
active Internet connection 
to use the map feature. 
The speed of the map 
drawing depends on your 
connection speed.

1. To view the GPS information, select Menu > View > GPS. 

Figure 8: View: GPS

Figure 9: GPS Information 

2.  Click the Map link to view the current location on the Google Maps™.

Using the compass arrows or slider bar in the window, you can move the view-
able map or change the zoom level. Hover your mouse over the location icon 
to display the GPS coordinates of the device.
Rev 1  Dec.14 13
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Figure 10: Map Link 

Power

View > Power shows the power status (on or off). If a time delay has been 
configured in ACEmanager (Services > Low Power > Low Power Mode) ACEview 
shows the configured value. If no time delay is configured, ACEview shows zero. 

Note: This is a static value and does not show time elapsed/remaining.

To view the Power information, select Menu > View > Power. 

Figure 10-5: View: Power

Figure 10-6: Power Information
14 4116791
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Wi-Fi Client Mode

This feature applies only to GX Series devices with a Wi-Fi X-Card installed. 

If the device is set to Wi-Fi Client mode1, and is connected to ACEview, a Wi-Fi 
icon appears in the bottom of the ACEview window. Mouse-over the icon to view 
the connection status.

Figure 10-7: ACEview Interface with Wi-Fi icon

Note: The data usage information (bytes sent and bytes revd) is not updated in Wi-Fi client 
mode.

In ACEmanager, you can configure Wi-Fi Client mode to be Automatic or Manual. 
(Refer to the ACEmanager User Guide for details.) 

If Wi-Fi Client mode is set to Manual, click the Menu button and select View > 
Wi-Fi to display an extended window that shows additional Wi-Fi information and 
a Connect/Disconnect button.

Figure 10-8: ACEview Interface in Wi-Fi Client mode (manual)

1. Refer to the ALEOS Software Configuration User Guide for information on setting 
Wi-Fi Client mode.

Wi-Fi Available

Wi-Fi Not Available
Rev 1  Dec.14 15
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About

To view details about ACEview and connected devices, select Menu > Help > 
About.

 
Figure 10-9: Help: About

Figure 10-10: About ACEView
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