SWI-PSA-2020-006: MGOS Forced Browsing and Command Injection Vulnerabilities

Nov 19, 2020 - Author: Sierra Wireless - 56 Views

This technical bulletin applies to the following AirLink products and versions:

  • oMG2000 running MGOS 3.15.1 or earlier
  • MG90 running MGOS 4.2.1 or earlier

See bulletin for details.

SWI-PSA-2020-006: MGOS Forced Browsing and Command Injection Vulnerabilities

©2020 Sierra Wireless. All rights reserved.
×
You have been successfully unsubscribed to this product. To access your subscription click here.